Incidente en AWS afecta mensajería
Incident Report for Woot It
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:05 CST
Monitoring
Mensaje de AWS:
[2:47 PM PST] We have mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired. We are seeing improvement in availability across most AWS services. All services are now independently working through service-by-service recovery. We continue to work toward full recovery for all impacted AWS Services and API operations. In order to expedite overall recovery, we have temporarily disabled Event Deliveries for Amazon EventBridge in the US-EAST-1 Region. These events will still be received & accepted, and queued for later delivery.
Posted Dec 07, 2021 - 16:54 CST
Update
Amazon Web Services ha identificado la causa del incidente y se encuentra resolviéndolo.
Posted Dec 07, 2021 - 11:41 CST
Update
API Error Rates in US-EAST-1
We are seeing impact to multiple AWS APIs in the US-EAST-1 Region. This issue is also affecting some of our monitoring and incident response tooling, which is delaying our ability to provide updates. We have identified the root cause and are actively working towards recovery.
Posted Dec 07, 2021 - 11:40 CST
Identified
El proveedor mundial de servicios en la nube Amazon Web Services está experimentando inconvenientes en sus servicios que nos están afectando y se encuentran fuera de nuestro control. En cuando AWS resuelva el incidente Woot It volverá a funcionar con normalidad.
Posted Dec 07, 2021 - 11:36 CST
This incident affected: Mensajería.